Matronics Email Lists Forum Index Matronics Email Lists
BBS Forum Interface to the Matronics Email Lists
 
 Get Email Distribution Too!Get Email Distribution Too!    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Continuous Squelch Noise With SV-1000 Display On

 
Post new topic   Reply to topic    Matronics Email Lists Forum Index -> AeroElectric-List
View previous topic :: View next topic  
Author Message
billhuntersemail(at)gmail
Guest





PostPosted: Mon Feb 05, 2018 8:24 am    Post subject: Continuous Squelch Noise With SV-1000 Display On Reply with quote

I am getting a continuous squelch type noise when I have one of the Dynon screens receiving ships power.

The Avionics system is two Skyview SV1000 displays, a Dynon radio, a Garmin GTN - 650, and an SL-15 audio panel.

The squelch noise is continuous regardless if the engine is running or not so I have eliminated any noise from the alternator system. And I have also disconnected any battery chargers so that the system is running only on airplane battery. I also turned off all shop lights

When I first fired up the system it sounded like the squelch was activated on a radio meaning the continuous White Noise sound was in the headsets and/ or the overhead speaker however when somebody would talk on the radio the white noise would go away and the transmission would come out completely clear. The nose is loud and is exactly the same sound the radios make when the squelch switch is in the squelch position…so I thought it was the squelch button/switch.

I turned off the Dynon radio and I also turned off the Garmin and the sound continued so those sources of either noise and or squelch were eliminated.

I began pulling all of the circuit breakers out one at a time and the sound continued until I pulled out the circuit breaker that powers the left side Dynon screen. The squelch noise stopped even though the backup battery was powering the display.

Push the circuit breaker in and the noise started again...pull out the CB and the noise stops and the screen stays on using its backup battery power.

So I have confirmed that the only source of noise in the headsets is when the circuit breaker for the left screen is pushed in.

Someone on the Dynon forum suggested that it could be a ground loop. The airplane is a composite and all of the ground wires from the instrument panel go to one copper bus bar near the instrument panel and then from the ground bus I have a 12 AWG wire going to the battery negative cable.

Does anybody have any recommendations for troubleshooting in addition to what I have done thus far?

AS ALWAYS…Thanks for any feedback, experience, and or suggestions!

..

Cheers!!!

Bill Hunter


- The Matronics AeroElectric-List Email Forum -
 

Use the List Feature Navigator to browse the many List utilities available such as the Email Subscriptions page, Archive Search & Download, 7-Day Browse, Chat, FAQ, Photoshare, and much more:

http://www.matronics.com/Navigator?AeroElectric-List
Back to top
Eric Page



Joined: 15 Feb 2017
Posts: 109

PostPosted: Mon Feb 05, 2018 8:51 am    Post subject: Continuous Squelch Noise With SV-1000 Display On Reply with quote

One thing you might try, if the Dynon boxes are tray mounted, is to swap the boxes. If the problem follows the box, then it’s internal to the left box. If not, it’s external.
Eric

On Feb 5, 2018, at 8:22 AM, William Hunter <billhuntersemail(at)gmail.com (billhuntersemail(at)gmail.com)> wrote:
Quote:
<![endif]--> <![endif]-->
I am getting a continuous squelch type noise when I have one of the Dynon screens receiving ships power.


- The Matronics AeroElectric-List Email Forum -
 

Use the List Feature Navigator to browse the many List utilities available such as the Email Subscriptions page, Archive Search & Download, 7-Day Browse, Chat, FAQ, Photoshare, and much more:

http://www.matronics.com/Navigator?AeroElectric-List
Back to top
View user's profile Send private message
billhuntersemail(at)gmail
Guest





PostPosted: Mon Feb 05, 2018 1:15 pm    Post subject: Continuous Squelch Noise With SV-1000 Display On Reply with quote

yup... I called a Dynon  tech support. 

He was stumped as well for a while and then after we did some troubleshooting he remembered a possible fix and then he was able to walk me through an internal squelch setting that is in one of the setup pages. I think it has solved the problem but I will wait on that definitive answer until I go and fly again but I think we got it!

Thanks,

Bill Hunter

On Feb 5, 2018 12:58 PM, "Kelly McMullen" <kellym(at)aviating.com (kellym(at)aviating.com)> wrote:
Quote:
--> AeroElectric-List message posted by: Kelly McMullen <kellym(at)aviating.com (kellym(at)aviating.com)>

I strongly suggest calling Dynon directly. Their tech support is first rate. Tech support best deals with specific problems over the phone, while their forum is better for general problems.
The back up battery is 12 V, 12.25 when fully charged.
I have same system, except SL30 and GTN 650, no Dynon radio, and PS Eng intercom/audio panel.

On 2/5/2018 9:45 AM, Charlie England wrote:
Quote:
On 2/5/2018 10:22 AM, William Hunter wrote:
Quote:

I am getting a continuous squelch type noise when I have one of the Dynon screens receiving ships power.

The Avionics system is two Skyview SV1000 displays, a Dynon radio, a Garmin GTN - 650, and an SL-15 audio panel.

The squelch noise is continuous regardless if the engine is running or not so I have eliminated any noise from the alternator system. And I have also disconnected any battery chargers so that the system is running only on airplane battery.  I also turned off all shop lights
You said 'left side Dynon'. Do you have a pair? If so, can you swap units left/right & repeat the test? If the noise follows the box, then there's likely a defect in the box itself (probably has a 'switcher' power supply inside that's generating the white noise). If the internal backup battery is something lower than 12V, like a 4.5V or 6V battery, that would raise the odds that it's an internal switching type power supply generating the noise.

If the noise doesn't follow the box, then I'd start looking at wiring.

Charlie

<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=icon>         Virus-free. www.avast.com <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=link>

<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
====================================
-
Electric-List" rel="noreferrer" target="_blank">http://www.matronics.com/Navigator?AeroElectric-List
====================================
FORUMS -
eferrer" target="_blank">http://forums.matronics.com
====================================
WIKI -
errer" target="_blank">http://wiki.matronics.com
====================================
b Site -
          -Matt Dralle, List Admin.
rel="noreferrer" target="_blank">http://www.matronics.com/contribution
====================================





- The Matronics AeroElectric-List Email Forum -
 

Use the List Feature Navigator to browse the many List utilities available such as the Email Subscriptions page, Archive Search & Download, 7-Day Browse, Chat, FAQ, Photoshare, and much more:

http://www.matronics.com/Navigator?AeroElectric-List
Back to top
gfarek(at)yahoo.com
Guest





PostPosted: Mon Feb 05, 2018 1:40 pm    Post subject: Continuous Squelch Noise With SV-1000 Display On Reply with quote

What was the detailed answer?

Sent from my iPhone

On Feb 5, 2018, at 3:14 PM, William Hunter <billhuntersemail(at)gmail.com (billhuntersemail(at)gmail.com)> wrote:
Quote:
yup... I called a Dynon tech support.

He was stumped as well for a while and then after we did some troubleshooting he remembered a possible fix and then he was able to walk me through an internal squelch setting that is in one of the setup pages. I think it has solved the problem but I will wait on that definitive answer until I go and fly again but I think we got it!

Thanks,

Bill Hunter

On Feb 5, 2018 12:58 PM, "Kelly McMullen" <kellym(at)aviating.com (kellym(at)aviating.com)> wrote:
Quote:
--> AeroElectric-List message posted by: Kelly McMullen <kellym(at)aviating.com (kellym(at)aviating.com)>

I strongly suggest calling Dynon directly. Their tech support is first rate. Tech support best deals with specific problems over the phone, while their forum is better for general problems.
The back up battery is 12 V, 12.25 when fully charged.
I have same system, except SL30 and GTN 650, no Dynon radio, and PS Eng intercom/audio panel.

On 2/5/2018 9:45 AM, Charlie England wrote:
Quote:
On 2/5/2018 10:22 AM, William Hunter wrote:
Quote:

I am getting a continuous squelch type noise when I have one of the Dynon screens receiving ships power.

The Avionics system is two Skyview SV1000 displays, a Dynon radio, a Garmin GTN - 650, and an SL-15 audio panel.

The squelch noise is continuous regardless if the engine is running or not so I have eliminated any noise from the alternator system. And I have also disconnected any battery chargers so that the system is running only on airplane battery. I also turned off all shop lights
You said 'left side Dynon'. Do you have a pair? If so, can you swap units left/right & repeat the test? If the noise follows the box, then there's likely a defect in the box itself (probably has a 'switcher' power supply inside that's generating the white noise). If the internal backup battery is something lower than 12V, like a 4.5V or 6V battery, that would raise the odds that it's an internal switching type power supply generating the noise.

If the noise doesn't follow the box, then I'd start looking at wiring.

Charlie

<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=icon> Virus-free. www.avast.com <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=link>

<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
====================================
-
Electric-List" rel="noreferrer" target="_blank">http://www.matronics.com/Navigator?AeroElectric-List
====================================
FORUMS -
eferrer" target="_blank">http://forums.matronics.com
====================================
WIKI -
errer" target="_blank">http://wiki.matronics.com
====================================
b Site -
-Matt Dralle, List Admin.
rel="noreferrer" target="_blank">http://www.matronics.com/contribution
====================================








- The Matronics AeroElectric-List Email Forum -
 

Use the List Feature Navigator to browse the many List utilities available such as the Email Subscriptions page, Archive Search & Download, 7-Day Browse, Chat, FAQ, Photoshare, and much more:

http://www.matronics.com/Navigator?AeroElectric-List
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Matronics Email Lists Forum Index -> AeroElectric-List All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group